Pin YUM packages with versionlock

So you want to use yum-cron to autoupdate your system but skip some packages? versionlock is the way to go.

1 Install versionlock

$ sudo yum install yum-plugin-versionlock

2 Pin a package

$ sudo yum versionlock add puppet

3 List pins

$ sudo yum versionlock list

4 Delete a pin

$ sudo yum versionlock delete 0:openldap-2.4.39-8.el6.*
en/ressources/astuces/yum_versionlock.txt · Last modified: 2015/04/07 21:06 by julien
CC Attribution-Noncommercial-Share Alike 3.0 Unported
www.chimeric.de Valid CSS Driven by DokuWiki do yourself a favour and use a real browser - get firefox!! Recent changes RSS feed Valid XHTML 1.0